We are investigating reports of name resolution failures which may prevent parts of Hyperproof from loading
Incident Report for Hyperproof
Resolved
Google DNS was pointing resolvers to the incorrect DNS servers but this problem seems to have resolved itself.
Customers may need to clear their browser DNS caches as described in this article https://www.makeuseof.com/chrome-edge-firefox-safari-opera-browser-clear-dns-cache.
Posted Dec 12, 2023 - 13:48 PST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 13:30 PST
This incident affected: Hyperproof UI.