Users unable to login into Hyperproof
Incident Report for Hyperproof
Postmortem

Updated provided by Auth0 regarding this incident: https://status.auth0.com/incidents/0wnt9fdgq7q3

Posted Oct 30, 2023 - 16:39 PDT

Resolved
Login via Auth0 login is back up.
Posted Oct 30, 2023 - 13:22 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 13:13 PDT
Investigating
We have received reports of uses unable to login to Hyperproof. Auth0, our sign-in provider, appears to be having an outage. We are reaching out to Auth0 support to solve this problem.
Posted Oct 30, 2023 - 13:13 PDT
This incident affected: Hyperproof UI, Hypersync Integrations, Hyperproof API, and Advanced Analytics.