Unable to sign in
Incident Report for Hyperproof
Resolved
Microsoft reports that this problem was fixed approximately 5:45pm and we have verified that users can sign in now. Hyperproof is available and functional.
Posted Sep 28, 2020 - 18:45 PDT
Identified
The problem is caused by an outage in a Microsoft authentication service that we rely on, which is also preventing users from signing in to many Microsoft services including Outlook, Office, Teams, and Dynamics. Microsoft has tried to roll back a recent change but this did not fix the problem as they hoped. You can see the latest Microsoft information at https://status.office.com/

To the best of our current understanding, Hyperproof will be back up when Microsoft has resolved the problem.
Posted Sep 28, 2020 - 16:46 PDT
Investigating
There is currently an infrastructure problem that is preventing most users from signing in to Hyperproof. This is caused by an outage in a Microsoft authentication service that we rely on, which is also preventing users from signing in to many Microsoft services including Outlook, Office, Teams, and Dynamics. Microsoft has tried to roll back a recent change but this did not fix the problem as they hoped. You can see the latest Microsoft information at https://status.office.com/

You may be able to sign in successfully if you try again. Already-signed-in users should be able to continue using Hyperproof during this period.
Posted Sep 28, 2020 - 15:06 PDT
This incident affected: Hyperproof UI.