Experiencing technical difficulties
Incident Report for Hyperproof
Postmortem

This incident was due to a short-lived PostgreSQL timeout that corrected it self quickly.
We queried Azure support about the timeout and they had no record of an issue.

Our alterts notified us about it immediately and the problem resolved itself before we could take any action.

No customers were impacted in any way.

Posted Jun 12, 2020 - 15:06 PDT

Resolved
This incident has been resolved and full service has been restored. Total downtime was less than 20 minutes. The root cause was identified as unplanned downtime by Azure Postgres. We have reported the problem to Azure and are also putting in improved monitoring of the service.
Posted Jan 16, 2020 - 09:09 PST
Investigating
Hyperproof is currently experiencing technical difficulties. This incident began at 8:49am PST. An engineer is currently investigating and we'll update this incident as soon as we know more.
Posted Jan 16, 2020 - 08:49 PST
This incident affected: Hyperproof UI.