Hyperproof application is displaying an error page and is unavailable
Incident Report for Hyperproof
Resolved
This incident is resolved.
Posted Jan 18, 2024 - 22:47 PST
Monitoring
Hyperproof is back up
Posted Jan 18, 2024 - 22:19 PST
Identified
We've identified the issue and are working to resolve it.
Posted Jan 18, 2024 - 22:05 PST
Investigating
We are investigating the issue.
Posted Jan 18, 2024 - 21:57 PST
This incident affected: Hyperproof UI, Hypersync Integrations, Hyperproof API, and Advanced Analytics.