Hyperproof application is not responding
Incident Report for Hyperproof
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 14:57 PST
Monitoring
The current issue his been resolved, but we are are continuing to monitor and are looking more deeply into the root cause.
Posted Feb 02, 2023 - 12:21 PST
Investigating
Hyperproof is not responding due to a database connectivity issue. We are actively investigating.
Posted Feb 02, 2023 - 12:07 PST
This incident affected: Hyperproof UI, Hypersync Integrations, Hyperproof API, and Advanced Analytics.