Problems creating new Microsoft Teams connections
Incident Report for Hyperproof
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 08:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2023 - 16:21 PST
Investigating
The Microsoft Teams integration is experiencing issues creating new connections. Existing connections are working as expected.

We’re currently working with the vendor to restore full functionality and will provide an update as soon as the issue has been resolved.
Posted Jan 15, 2023 - 16:20 PST
This incident affected: Hypersync Integrations.